Degraded application performance
Incident Report for FMX
Resolved
This incident has been resolved.
Posted Oct 11, 2019 - 09:31 EDT
Monitoring
It appears as if application performance is returning to normal. We're continuing to monitor the situation to ensure that performance remains level.
Posted Oct 11, 2019 - 09:23 EDT
Identified
We identified an issue related to our database this morning that is causing slow response times across our application. We've implemented a fix but performance will require some time to fully recover. We apologize for the inconvenience and will update this page when the issue is fully resolved.
Posted Oct 11, 2019 - 09:18 EDT
This incident affected: Web App.