Reporting Dashboards
Incident Report for FMX System
Resolved
This incident has been resolved.
Posted Oct 04, 2019 - 11:34 EDT
Identified
We are experiencing a outage of our reporting dashboards. We are in the process of implementing a fix that will return service. We expect full service to return in a few hours. We greatly apologize for the inconvenience.
Posted Oct 04, 2019 - 08:58 EDT
This incident affected: Reporting Dashboards.