Reporting dashboard outage
Incident Report for FMX System
Resolved
We are now seeing full service return for reporting dashboards. If you experience any further difficulties please contact support@gofmx.com. Once again, we greatly apologize for the inconvenience.
Posted Jul 12, 2019 - 10:24 EDT
Identified
Identified - We are experiencing a outage of our reporting dashboards. We have discovered that the source of the problem is likely with the third-party service we use to deliver reporting dashboards. We are in the process of implementing a fix that will mitigate the issue and are following up on an open support request to the service. We expect full service to return in a few hours. We greatly apologize for the inconvenience. We will be searching for another third-party service to deliver dashboards in the future.
Posted Jul 12, 2019 - 08:54 EDT
This incident affected: Reporting Dashboards.