Reporting dashboard partial outage
Incident Report for FMX System
Resolved
We are now seeing full service return for reporting dashboards. If you experience any further difficulties please contact support@gofmx.com. Once again, we greatly apologize for the inconvenience. We are taking measures to prevent this issue from happening again.
Posted Jul 02, 2019 - 10:33 EDT
Identified
We are experiencing a recurrence of the same reporting issue as yesterday. We have discovered that the source of the problem is likely with the third-party service we use to deliver reporting dashboards. We are in the process of implementing a fix that will mitigate the issue and are submitting a support request to the service. We expect full service to return in a couple hours. We greatly apologize for the inconvenience.
Posted Jul 02, 2019 - 08:42 EDT
This incident affected: Reporting Dashboards.