Reporting dashboard outage
Incident Report for FMX
Resolved
This issue appears to be resolved. We will continue to monitor the situation closely to make sure that there are no recurrences. We sincerely apologize for any inconveniences.
Posted Jul 01, 2019 - 12:30 EDT
Monitoring
A fix has been implemented and dashboards appear to be back online for all customers, but we will continue to monitor the issue to make sure that the service remains up.
Posted Jul 01, 2019 - 11:50 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 01, 2019 - 11:48 EDT
Identified
We believe we have identified the issue and are working to implement a fix. We should know in roughly 2 hours if that fix was successful. Once again, we apologize for any inconvenience to all those affected by this outage.
Posted Jul 01, 2019 - 09:46 EDT
Investigating
We are currently investigating an issue with our Reporting dashboards. This issue is causing some dashboards to be offline. We greatly apologize for any inconvenience this issue may be causing and will release updates to this page as we have more information.
Posted Jul 01, 2019 - 09:10 EDT
This incident affected: Reporting Dashboards.