Reporting dashboards offline
Incident Report for FMX System
Resolved
A fix has been implemented and we are currently monitoring results. Please reach out to support@gofmx.com if you are still unable to access your reporting dashboards.
Posted May 17, 2021 - 17:11 EDT
Update
Reporting dashboards have been partially restored at this time. You may still be experiencing issues loading dashboards on your site. We will update periodically as more information is available.
Posted May 17, 2021 - 15:03 EDT
Identified
The issue has been identified and a fix has been implemented. Reporting dashboards may be offline for a few hours. We apologize for the inconvenience. We will update the status of this incident periodically and as we have more information.
Posted May 17, 2021 - 13:59 EDT
This incident affected: Reporting Dashboards.