Reporting Outage
Incident Report for FMX
Resolved
Reporting dashboard service has been restored. We apologize for the inconvenience!
Posted Aug 28, 2020 - 15:36 EDT
Update
We are again extending our expectation for return of server to 4:00 PM EDT due to performance bottlenecks encountered during the recovery process. We apologize for the inconvenience and thank you for your continued patience.
Posted Aug 28, 2020 - 15:12 EDT
Update
We're extending our expectation for return of service to 3:00 PM EDT due to performance bottlenecks encountered during the recovery process. We apologize for the inconvenience and thank you for your continued patience.
Posted Aug 28, 2020 - 12:15 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 28, 2020 - 10:33 EDT
Identified
We're currently experiencing a reporting outage that began early this morning. We're working diligently to resolve the issue and expect a full return of service by 12:00 PM EDT. We apologize for the inconvenience.
Posted Aug 28, 2020 - 07:30 EDT
This incident affected: Reporting Dashboards.