Reporting dashboard outage
Incident Report for FMX System
Resolved
This incident has been resolved. Thank you for your patience.
Posted Dec 06, 2019 - 08:27 EST
Investigating
We are currently investigating an issue related to our reporting dashboards. We will update this page when we have more information. We apologize for the inconvenience.
Posted Dec 06, 2019 - 08:20 EST
This incident affected: Reporting Dashboards.