Web application outage

Incident Report for FMX System

Resolved

This issue has been now been resolved and full functionality should now be restored. Once more, we apologize for the inconvenience.
Posted Feb 14, 2020 - 22:07 EST

Identified

We have identified the issue and are deploying a fix. We expect full service to be restored in approximately 90 minutes if not sooner. Again, we apologize for the inconvenience.
Posted Feb 14, 2020 - 21:48 EST

Investigating

We are currently investigating this issue. We apologize for the inconvenience. We will provide updates on this page as we work towards a resolution.
Posted Feb 14, 2020 - 21:33 EST
This incident affected: Web App, API, Email, and Reporting Dashboards.