Site outage
Incident Report for FMX System
Resolved
This incident has been resolved. We'll continue to monitor the application for any issues. We apologize for the inconvenience!
Posted Nov 16, 2022 - 18:38 EST
Investigating
We're currently investigating a site outage that began at 5:44 pm EST. Our typical responses to this known issue with our Cloud Service Provider do not seem to have had an impact. We'll report back as we have more information. We apologize for the inconvenience!
Posted Nov 16, 2022 - 18:13 EST
This incident affected: Web App, API, Email, and Reporting Dashboards.