Site unavailable for AT&T customers

Incident Report for FMX System

Resolved

The incident has been marked as resolved by Microsoft.
Posted Sep 12, 2024 - 10:33 EDT

Investigating

We have received reports that some users can't access their site. Microsoft has reported that there is an issue between their cloud and AT&T customers. They're currently looking into the issue. You can follow their status page https://azure.status.microsoft/en-us/status for more details.

If available, you can try switching over to a mobile hot spot.
Posted Sep 12, 2024 - 09:11 EDT
This incident affected: Web App and API.