Again. We sincerely apologize for this interruption and any inconvenience this may have caused.
Posted Apr 14, 2025 - 12:38 EDT
Monitoring
A fix has been implemented and we are now monitoring.
Posted Apr 14, 2025 - 12:11 EDT
Update
The main application should be available now and we are still working through the other services
Posted Apr 14, 2025 - 12:00 EDT
Identified
We deployed a critical hotfix to address an issue in our system. While this deployment was designed to occur without downtime, an internal misconfiguration inadvertently triggered maintenance mode. We have identified the issue and are actively working on remediation steps.
We sincerely apologize for this interruption and any inconvenience it may have caused.