Brief outage
Incident Report for FMX System
Resolved
This incident has been resolved.
Posted Sep 30, 2022 - 09:40 EDT
Identified
Our Cloud Service Provider, Microsoft Azure, has a bug in their service that is causing this, the other brief outages we've had, and the 9/12 outage. We detected the issue at 9:28 AM EST, and are implementing the temporary fix that Azure has advised us on, and we expect that service should return shortly. Azure is in the process of preparing their permanent fix for this bug for deployment. We are continuing to work with them on any possible escalations to their deployment process. We will update our status page once service returns and again when we have confirmed that Azure's fix was deployed. We apologize for the inconvenience.
Posted Sep 30, 2022 - 09:32 EDT
This incident affected: Web App, API, Email, and Reporting Dashboards.