Temporary outage
Incident Report for FMX System
Resolved
This incident has been resolved. This outage was the result of a bug that our Cloud Service Provider, Microsoft Azure, has in the service offering that FMX consumes. Microsoft Azure has assured us that they are currently testing a fix for this issue. We apologize for the inconvenience!
Posted Dec 02, 2022 - 13:51 EST
Investigating
We're currently investigating a site outage that began at 1:12 pm EST. Our typical responses to this known issue with our Cloud Service Provider do not seem to have had an impact. We'll report back as we have more information. We apologize for the inconvenience!
Posted Dec 02, 2022 - 13:30 EST
This incident affected: Web App, API, Email, and Reporting Dashboards.