Reporting dashboards outage
Incident Report for FMX System
Resolved
This incident has been resolved.
Posted Apr 24, 2023 - 13:36 EDT
Monitoring
A fix has been implemented, and we're monitoring the results.
Posted Apr 24, 2023 - 12:01 EDT
Identified
We have identified a fix for this issue. We are working on testing the fix now. We'll update this message once our fix passes testing and is out for release. We still anticipate that reporting dashboards should be up in a couple of hours.
Posted Apr 24, 2023 - 09:56 EDT
Investigating
We have identified an issue with our reporting dashboards. We are investigating solutions for a fix. We anticipate that reporting dashboards should be up in a few hours. We'll update this message as we progress on this issue. We apologize for the inconvenience.
Posted Apr 24, 2023 - 08:16 EDT
This incident affected: Reporting Dashboards.