Reporting Dashboards outage
Incident Report for FMX System
Resolved
This incident has been resolved. We greatly apologize for the inconvenience.
Posted Sep 23, 2019 - 18:24 EDT
Identified
We are experiencing a outage of our reporting dashboards. We are in the process of implementing a fix that will return service. We expect full service to return in a few hours. We greatly apologize for the inconvenience.
Posted Sep 23, 2019 - 14:51 EDT
This incident affected: Reporting Dashboards.