Partial outage
Incident Report for FMX System
Resolved
This incident has been resolved.
Posted Sep 12, 2022 - 16:45 EDT
Update
FMX is back online. We are still investigating this issue and are in contact with our Cloud Service Provider. We've updated our status to degraded performance as we continue to monitor the situation. We will update this page with more information as we have it. We apologize for the inconvenience!
Posted Sep 12, 2022 - 13:34 EDT
Update
We are still investigating this issue and are in contact with our Cloud Service Provider. We will update this page with more information as we have it. We apologize for the inconvenience!
Posted Sep 12, 2022 - 12:34 EDT
Update
We are still investigating this issue but are upgrading its status to a major outage. We will update this page with more information as we have it. We apologize for the inconvenience!
Posted Sep 12, 2022 - 11:46 EDT
Investigating
We are currently investigating this issue. We will update this page with more information as we have it. We apologize for the inconvenience!
Posted Sep 12, 2022 - 11:36 EDT
This incident affected: Web App, API, Email, and Reporting Dashboards.