Cloud service provider disruption

Incident Report for FMX System

Resolved

This incident has been resolved.
Posted Oct 30, 2025 - 09:28 EDT

Monitoring

We have implemented a workaround to the cloud provider incident and are monitoring the situation.
Posted Oct 29, 2025 - 12:48 EDT

Investigating

We're currently investigation an incident with one of our cloud providers.
Posted Oct 29, 2025 - 12:24 EDT
This incident affected: Web App, API, Email, Reporting Dashboards, Mapping, and Mobile.