Intermittent timeouts
Incident Report for FMX System
Resolved
We've determined that the fixes that we introduced last week have solved the acute performance issue impacting our application. We are prioritizing additional application performance improvements to help alleviate any ongoing general performance problems. We apologize for the inconvenience!
Posted Aug 10, 2022 - 09:36 EDT
Update
We are continuing to investigate this issue. We are still not currently seeing any timeouts related to the issue, but we are continuing to monitor whether our fix is fully effective and are continuing our investigation into any other possible causes. Please continue to reach out to support@gofmx.com with any issues you encounter. We'll continue to update this post as we have more information.
Posted Aug 05, 2022 - 22:01 EDT
Update
We are continuing to investigate this issue. We are not currently seeing any timeouts related to the issue, but we are continuing to monitor whether our fix is fully effective and are continuing our investigation into any other possible causes. Please continue to reach out to support@gofmx.com with any issues you encounter. We'll continue to update this post as we have more information.
Posted Aug 05, 2022 - 14:35 EDT
Update
We are continuing to investigate this issue. We have released an adjustment to our fix to account for additional scenarios. We are monitoring whether our fix is effective and are continuing our investigation for any other possible causes. Please continue to reach out to support@gofmx.com with any issues you encounter. We'll continue to update this post as we have more information. We apologize for the inconvenience!
Posted Aug 05, 2022 - 11:58 EDT
Update
We are continuing to investigate this issue. We are seeing a reduced number of timeouts since our last hotfix, but we need to adjust our fix to account for additional scenarios, and we're working on that now. Please continue to reach out to support@gofmx.com with any issues you encounter. We'll continue to update this post as we have more information. We apologize for the inconvenience!
Posted Aug 05, 2022 - 11:27 EDT
Update
We are continuing to investigate this elusive issue and look for solutions. We implemented a fix for one possible cause around 4 pm EST today. We are monitoring whether that fix was effective and are continuing our investigation for any other possible causes. We'll update the post as we have more information. We apologize for the inconvenience!
Posted Aug 04, 2022 - 17:02 EDT
Investigating
We are investigating an issue that is causing intermittent timeouts for our application. We are in the process of adding additional logging to determine the cause. We'll update the post as we have more information. We apologize for the inconvenience!
Posted Aug 04, 2022 - 08:52 EDT
This incident affected: Web App, API, Email, and Reporting Dashboards.