Degraded performance

Incident Report for FMX System

Resolved

This incident has been resolved.
Posted Oct 02, 2023 - 11:05 EDT

Monitoring

A fix has been implemented to resolve PDF generation errors. We are continuing to monitor site performance.
Posted Oct 02, 2023 - 09:09 EDT

Investigating

We are currently investigating degraded site performance and errors when generating PDFs. We will update our status page with additional details as they become available. We apologize for any inconvenience.
Posted Oct 02, 2023 - 08:38 EDT
This incident affected: Web App.